API requests timing out
Incident Report for Status
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 12:20 UTC
Investigating
Monitor API HEALTH, on Collection Production Endpoints to Monitor, did not run successfully. 4 request(s) ran and 0 test(s) failed.
Posted Sep 25, 2024 - 12:15 UTC